summaryrefslogtreecommitdiff
path: root/tests/extensions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/extensions/Makefile.am')
-rw-r--r--tests/extensions/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/extensions/Makefile.am b/tests/extensions/Makefile.am
index 8db24e26..56aa74fb 100644
--- a/tests/extensions/Makefile.am
+++ b/tests/extensions/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in
-$(top_builddir)/libxslt/xsltproc:
+$(top_builddir)/xsltproc/xsltproc:
@(cd ../../libxslt ; make xsltproc)
EXTRA_DIST = \
@@ -10,7 +10,7 @@ EXTRA_DIST = \
all: test
-test tests: $(top_builddir)/libxslt/xsltproc
+test tests: $(top_builddir)/xsltproc/xsltproc
@(echo > .memdump)
@(for i in $(srcdir)/*.xml ; do \
if [ -d $$i ] ; then continue ; fi ; \
@@ -21,7 +21,7 @@ test tests: $(top_builddir)/libxslt/xsltproc
name=`basename $$j .xsl`; \
out=$(srcdir)/"$$name".out; \
echo Running $$j on $$i ; \
- $(top_builddir)/libxslt/xsltproc $$j $$i > result.$$name;\
+ $(top_builddir)/xsltproc/xsltproc $$j $$i > result.$$name;\
if [ ! -f $$out ] ; then cp result.$$name $$out ; \
else diff $$out result.$$name; fi ; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\