summaryrefslogtreecommitdiff
path: root/tests/documents/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/documents/Makefile.am')
-rw-r--r--tests/documents/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/documents/Makefile.am b/tests/documents/Makefile.am
index 67e6ce90..008f6e9f 100644
--- a/tests/documents/Makefile.am
+++ b/tests/documents/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in
-$(top_builddir)/libxslt/xsltproc:
+$(top_builddir)/xsltproc/xsltproc:
@(cd ../../libxslt ; make xsltproc)
EXTRA_DIST = bredfort.css index.xml system.xml \
@@ -11,17 +11,17 @@ EXTRA_DIST = bredfort.css index.xml system.xml \
all: test
-test tests: $(top_builddir)/libxslt/xsltproc
+test tests: $(top_builddir)/xsltproc/xsltproc
@(echo > .memdump)
- @($(top_builddir)/libxslt/xsltproc $(srcdir)/bredfort.xsl $(srcdir)/index.xml > result ; \
+ @($(top_builddir)/xsltproc/xsltproc $(srcdir)/bredfort.xsl $(srcdir)/index.xml > result ; \
diff $(srcdir)/result.xhtml result; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f result)
- @($(top_builddir)/libxslt/xsltproc $(srcdir)/test.xsl $(srcdir)/test.xml > result ; \
+ @($(top_builddir)/xsltproc/xsltproc $(srcdir)/test.xsl $(srcdir)/test.xml > result ; \
diff $(srcdir)/test.result result; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f result)
- @($(top_builddir)/libxslt/xsltproc $(srcdir)/message.xsl $(srcdir)/message.xml > result 2>&1 ; \
+ @($(top_builddir)/xsltproc/xsltproc $(srcdir)/message.xsl $(srcdir)/message.xml > result 2>&1 ; \
diff $(srcdir)/message.result result; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f result)