summaryrefslogtreecommitdiff
path: root/tests/REC2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/REC2/Makefile.am')
-rw-r--r--tests/REC2/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/REC2/Makefile.am b/tests/REC2/Makefile.am
index 9cb8e06d..cfaf50f9 100644
--- a/tests/REC2/Makefile.am
+++ b/tests/REC2/Makefile.am
@@ -1,23 +1,23 @@
## Process this file with automake to produce Makefile.in
-$(top_builddir)/libxslt/xsltproc:
+$(top_builddir)/xsltproc/xsltproc:
@(cd ../../libxslt ; make xsltproc)
EXTRA_DIST = data.xml vrml.xsl vrml.xml svg.xsl svg.xml html.xsl html.xml
all: test
-test tests: $(top_builddir)/libxslt/xsltproc
+test tests: $(top_builddir)/xsltproc/xsltproc
@(echo > .memdump)
- @($(top_builddir)/libxslt/xsltproc $(srcdir)/vrml.xsl $(srcdir)/data.xml > vrml.res ; \
+ @($(top_builddir)/xsltproc/xsltproc $(srcdir)/vrml.xsl $(srcdir)/data.xml > vrml.res ; \
diff $(srcdir)/vrml.xml vrml.res ; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f vrml.res)
- @($(top_builddir)/libxslt/xsltproc $(srcdir)/svg.xsl $(srcdir)/data.xml > svg.res ; \
+ @($(top_builddir)/xsltproc/xsltproc $(srcdir)/svg.xsl $(srcdir)/data.xml > svg.res ; \
diff $(srcdir)/svg.xml svg.res ; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f svg.res)
- @($(top_builddir)/libxslt/xsltproc $(srcdir)/html.xsl $(srcdir)/data.xml > html.res ; \
+ @($(top_builddir)/xsltproc/xsltproc $(srcdir)/html.xsl $(srcdir)/data.xml > html.res ; \
diff $(srcdir)/html.xml html.res ; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f html.res)