summaryrefslogtreecommitdiff
path: root/tests/REC1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/REC1/Makefile.am')
-rw-r--r--tests/REC1/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/REC1/Makefile.am b/tests/REC1/Makefile.am
index 91091877..02ee4bdf 100644
--- a/tests/REC1/Makefile.am
+++ b/tests/REC1/Makefile.am
@@ -1,15 +1,15 @@
## Process this file with automake to produce Makefile.in
-$(top_builddir)/libxslt/xsltproc:
+$(top_builddir)/xsltproc/xsltproc:
@(cd ../../libxslt ; make xsltproc)
EXTRA_DIST = doc.xsl doc.xml doc.dtd result.xml
all: test
-test tests: $(top_builddir)/libxslt/xsltproc
+test tests: $(top_builddir)/xsltproc/xsltproc
@(echo > .memdump)
- @($(top_builddir)/libxslt/xsltproc $(srcdir)/doc.xsl $(srcdir)/doc.xml > doc.res ; \
+ @($(top_builddir)/xsltproc/xsltproc $(srcdir)/doc.xsl $(srcdir)/doc.xml > doc.res ; \
diff $(srcdir)/result.xml doc.res ; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f doc.res)