summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a07dac12..bc271343 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,7 @@
SUBDIRS = \
libxslt \
+ libexslt \
+ xsltproc \
tests \
doc
@@ -11,7 +13,7 @@ bin_SCRIPTS = xslt-config
EXTRA_DIST = xsltConf.sh.in xslt-config.in libxslt.spec libxslt.spec.in \
FEATURES TODO COPYING.LIB Copyright IPR \
win32/libxslt/libxslt.def win32/libxslt/libxslt.dsw \
- win32/libxslt/libxslt_so.dsp win32/libxslt/xsltproc.dsp
+ win32/libxslt/libxslt_so.dsp win32/xsltproc/xsltproc.dsp
## We create xsltConf.sh here and not from configure because we want
## to get the paths expanded correctly. Macros like srcdir are given