summaryrefslogtreecommitdiff
path: root/xsltproc/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2001-11-30 12:01:25 +0000
committerDaniel Veillard <veillard@src.gnome.org>2001-11-30 12:01:25 +0000
commit3efba7ccbf6169354e695619c6a315166b84e854 (patch)
tree22c1aa6910060d86c459094e6239d8c9b27d9ea3 /xsltproc/Makefile.am
parentb95c91c67baeb3855462eef215cb8a196a287943 (diff)
downloadlibxslt-3efba7ccbf6169354e695619c6a315166b84e854.tar.gz
libxslt-3efba7ccbf6169354e695619c6a315166b84e854.tar.bz2
libxslt-3efba7ccbf6169354e695619c6a315166b84e854.zip
revamped the mechanism to hook a debuger to use a callback setup function,
* libxslt/attributes.c libxslt/transform.c libxslt/xsltutils.c libxslt/xsltutils.h: revamped the mechanism to hook a debuger to use a callback setup function, deprecating libxsltbreakpoint * xsltproc/Makefile.am configure.in breakpoint/Makefile.am: removing dependancies on libxsltbreakpoint Daniel
Diffstat (limited to 'xsltproc/Makefile.am')
-rw-r--r--xsltproc/Makefile.am13
1 files changed, 0 insertions, 13 deletions
diff --git a/xsltproc/Makefile.am b/xsltproc/Makefile.am
index b92f42a6..931a4786 100644
--- a/xsltproc/Makefile.am
+++ b/xsltproc/Makefile.am
@@ -11,22 +11,9 @@ xsltproc_LDFLAGS =
xsltproc_DEPENDENCIES = $(DEPS)
xsltproc_LDADD = $(LDADDS)
-if WITH_DEBUGGER
DEPS = $(top_builddir)/libxslt/libxslt.la \
- $(top_builddir)/breakpoint/libxsltbreakpoint.la \
$(top_builddir)/libexslt/libexslt.la
-else
-DEPS = $(top_builddir)/libxslt/libxslt.la \
- $(top_builddir)/libexslt/libexslt.la
-endif
-if WITH_DEBUGGER
-LDADDS = $(top_builddir)/libxslt/libxslt.la \
- $(top_builddir)/libexslt/libexslt.la \
- $(top_builddir)/breakpoint/libxsltbreakpoint.la \
- @LIBXML_LIBS@ $(EXTRA_LIBS)
-else
LDADDS = $(top_builddir)/libxslt/libxslt.la \
$(top_builddir)/libexslt/libexslt.la \
@LIBXML_LIBS@ $(EXTRA_LIBS)
-endif