summaryrefslogtreecommitdiff
path: root/tests/exslt/strings/Makefile.am
diff options
context:
space:
mode:
authorMyoungJune Park <mj2004.park@samsung.com>2016-06-28 19:02:02 -0700
committerGerrit Code Review <gerrit@review.vlan103.tizen.org>2016-06-28 19:02:02 -0700
commit9f437f121e0a3f95f2f73a2fb94129df473ce6c7 (patch)
treebe58f256e24304bccfdc6329d96567dcd6b8d877 /tests/exslt/strings/Makefile.am
parent925059ca6aa063c9640e82ad4f40be2e38959aa8 (diff)
parent0f3d43b0708f1e7a1a1826b2e4d310c86f086078 (diff)
downloadlibxslt-9f437f121e0a3f95f2f73a2fb94129df473ce6c7.tar.gz
libxslt-9f437f121e0a3f95f2f73a2fb94129df473ce6c7.tar.bz2
libxslt-9f437f121e0a3f95f2f73a2fb94129df473ce6c7.zip
Merge "Rebase for libxslt-1.1.29" into tizen_base
Diffstat (limited to 'tests/exslt/strings/Makefile.am')
-rw-r--r--tests/exslt/strings/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/tests/exslt/strings/Makefile.am b/tests/exslt/strings/Makefile.am
index c5e3f406..41a6ce6f 100644
--- a/tests/exslt/strings/Makefile.am
+++ b/tests/exslt/strings/Makefile.am
@@ -4,17 +4,19 @@ $(top_builddir)/xsltproc/xsltproc:
@(cd ../../../xsltproc ; $(MAKE) xsltproc)
EXTRA_DIST = \
+ align.1.xml align.1.xsl align.1.out \
+ padding.1.xml padding.1.xsl padding.1.out \
+ replace.1.xml replace.1.xsl replace.1.out \
+ split.1.xml split.1.xsl split.1.out \
tokenize.1.xml tokenize.1.xsl tokenize.1.out \
tokenize.2.xml tokenize.2.xsl tokenize.2.out \
- tokenize.3.xml tokenize.3.xsl tokenize.3.out \
- split.1.xml split.1.xsl split.1.out \
- replace.1.xml replace.1.xsl replace.1.out
+ tokenize.3.xml tokenize.3.xsl tokenize.3.out
CLEANFILES = .memdump
valgrind:
@echo '## Running the regression tests under Valgrind'
- $(MAKE) CHECKER='valgrind -q' tests
+ $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests
test tests: $(top_builddir)/xsltproc/xsltproc
@echo '## Running exslt string tests'