summaryrefslogtreecommitdiff
path: root/libexslt/Makefile.am
diff options
context:
space:
mode:
authorThomas Broyer <tbroyer@src.gnome.org>2001-07-15 13:25:00 +0000
committerThomas Broyer <tbroyer@src.gnome.org>2001-07-15 13:25:00 +0000
commitfbfb6cde74e8fe906f69f12f6a82a665b9f3ed14 (patch)
treeb06c7a29f1bdfa3f7d58929e5021a39dc5355588 /libexslt/Makefile.am
parent75b80a4ecfb86d474d405ba00b0e663a88488bcd (diff)
downloadlibxslt-fbfb6cde74e8fe906f69f12f6a82a665b9f3ed14.tar.gz
libxslt-fbfb6cde74e8fe906f69f12f6a82a665b9f3ed14.tar.bz2
libxslt-fbfb6cde74e8fe906f69f12f6a82a665b9f3ed14.zip
account for new source files added
* libexslt/Makefile.am: account for new source files * libexslt/.cvsignore: added
Diffstat (limited to 'libexslt/Makefile.am')
-rw-r--r--libexslt/Makefile.am20
1 files changed, 13 insertions, 7 deletions
diff --git a/libexslt/Makefile.am b/libexslt/Makefile.am
index 5804678f..444444da 100644
--- a/libexslt/Makefile.am
+++ b/libexslt/Makefile.am
@@ -1,19 +1,25 @@
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/libexslt \
- $(LIBXML_CFLAGS) $(CFLAGS)
+ $(LIBXML_CFLAGS) $(CFLAGS)
lib_LTLIBRARIES = libexslt.la
exsltincdir = $(includedir)/libexslt
-exsltinc_HEADERS = \
- exslt.h
+exsltinc_HEADERS = \
+ exslt.h \
+ utils.h
-libexslt_la_SOURCES = \
- exslt.c
+libexslt_la_SOURCES = \
+ exslt.c \
+ common.c \
+ math.c \
+ sets.c \
+ functions.c \
+ utils.c
libexslt_la_LIBADD = $(EXTRA_LIBS)
libexslt_la_LDFLAGS = -version-info @LIBEXSLT_VERSION_INFO@
DEPS = $(lib_LTLIBRARIES)
-LDADDS = -L. $(top_builddir)/libexslt/libexslt.la $(EXTRA_LIBS)
-
+LDADDS = -L. $(top_builddir)/libexslt/libexslt.la $(EXTRA_LIBS) \
+ $(top_builddir)/libxslt/libxslt.la