summaryrefslogtreecommitdiff
path: root/libexslt/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2001-07-10 22:33:17 +0000
committerDaniel Veillard <veillard@src.gnome.org>2001-07-10 22:33:17 +0000
commit69513fd458715809880959a512e7ed9a6ff24b48 (patch)
treef989da655e73717cc476605b8380d5a6d146f61d /libexslt/Makefile.am
parent732901867d7cd6ffd448425f61460d5fd64aceb6 (diff)
downloadlibxslt-69513fd458715809880959a512e7ed9a6ff24b48.tar.gz
libxslt-69513fd458715809880959a512e7ed9a6ff24b48.tar.bz2
libxslt-69513fd458715809880959a512e7ed9a6ff24b48.zip
initial EXSLT framework Daniel
* libexslt/Makefile.am: initial EXSLT framework Daniel
Diffstat (limited to 'libexslt/Makefile.am')
-rw-r--r--libexslt/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/libexslt/Makefile.am b/libexslt/Makefile.am
new file mode 100644
index 00000000..5804678f
--- /dev/null
+++ b/libexslt/Makefile.am
@@ -0,0 +1,19 @@
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/libexslt \
+ $(LIBXML_CFLAGS) $(CFLAGS)
+
+lib_LTLIBRARIES = libexslt.la
+
+exsltincdir = $(includedir)/libexslt
+
+exsltinc_HEADERS = \
+ exslt.h
+
+libexslt_la_SOURCES = \
+ exslt.c
+
+libexslt_la_LIBADD = $(EXTRA_LIBS)
+libexslt_la_LDFLAGS = -version-info @LIBEXSLT_VERSION_INFO@
+
+DEPS = $(lib_LTLIBRARIES)
+LDADDS = -L. $(top_builddir)/libexslt/libexslt.la $(EXTRA_LIBS)
+