summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2008-07-28 12:49:05 +0000
committerDaniel Veillard <veillard@src.gnome.org>2008-07-28 12:49:05 +0000
commit73d438dce82c26b5ed2c44e1e8dd02f88e6791f6 (patch)
tree72542eefa29583b3d5efd49b21421a58fc18b1ba /configure.in
parent27a8c2fceefa1f121dabadf74ad393f3369a591a (diff)
downloadlibxslt-73d438dce82c26b5ed2c44e1e8dd02f88e6791f6.tar.gz
libxslt-73d438dce82c26b5ed2c44e1e8dd02f88e6791f6.tar.bz2
libxslt-73d438dce82c26b5ed2c44e1e8dd02f88e6791f6.zip
fix my static linking setup on x86_64 Daniel
* configure.in: fix my static linking setup on x86_64 Daniel svn path=/trunk/; revision=1486
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 706ed968..28fb1ffc 100644
--- a/configure.in
+++ b/configure.in
@@ -354,7 +354,7 @@ if [[ "${LOGNAME}" = "veillard" -a "`pwd`" = "/u/veillard/XSLT" ]] || \
then
STATIC_BINARIES="-static"
else
- STATIC_BINARIES=
+ STATIC_BINARIES="-static"
fi
if test "$LOGNAME" = "veillard"
then
@@ -557,7 +557,8 @@ dnl
dnl In build tree I use a static version with memory debug enabled
dnl
if test "${LOGNAME}" = "veillard" -a "`pwd`" = "/u/veillard/XSLT" ; then
- if test "`uname -i`" != "x86_64" -a -e $HOME/XML/.libs/libxml2.a ;
+dnl if test "`uname -i`" != "x86_64" -a -e $HOME/XML/.libs/libxml2.a ;
+ if test -e $HOME/XML/.libs/libxml2.a ;
then
LIBXML_LIBS="$HOME/XML/.libs/libxml2.a -lpthread -lz"
fi