summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2004-08-20 16:48:53 +0000
committerDaniel Veillard <veillard@src.gnome.org>2004-08-20 16:48:53 +0000
commit6785a482dbc8c20c074107a90ae460aa2fdfd17d (patch)
tree046bf1d4e2a3d663cb01a31b388f06568dee8b42 /configure.in
parentbc33d7861b89abd9088d90a63dc266fcab945ddc (diff)
downloadlibxslt-6785a482dbc8c20c074107a90ae460aa2fdfd17d.tar.gz
libxslt-6785a482dbc8c20c074107a90ae460aa2fdfd17d.tar.bz2
libxslt-6785a482dbc8c20c074107a90ae460aa2fdfd17d.zip
a bit of cleanup and a extra variable for CVS dist Daniel
* Makefile.am configure.in: a bit of cleanup and a extra variable for CVS dist Daniel
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index b7d60812..4c21ca3c 100644
--- a/configure.in
+++ b/configure.in
@@ -24,7 +24,12 @@ LIBXSLT_VERSION_INFO=`expr $LIBXSLT_MAJOR_VERSION + $LIBXSLT_MINOR_VERSION`:$LIB
LIBXSLT_VERSION_NUMBER=`expr $LIBXSLT_MAJOR_VERSION \* 10000 + $LIBXSLT_MINOR_VERSION \* 100 + $LIBXSLT_MICRO_VERSION`
if test -f CVS/Entries; then
- LIBXSLT_VERSION_EXTRA=-CVS`grep ChangeLog CVS/Entries | sed -e s\%/ChangeLog/1\.%% -e s\%/.*$%%`
+ extra=`grep ChangeLog CVS/Entries | grep -v LIBXSLT | sed -e s\%/ChangeLog/1\.%% -e s\%/.*$%%`
+ echo extra=$extra
+ if test "$extra" != ""
+ then
+ LIBXSLT_VERSION_EXTRA="-CVS$extra"
+ fi
fi
AC_SUBST(LIBXSLT_MAJOR_VERSION)