summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2008-04-21 12:46:41 +0200
committerSimon Josefsson <simon@josefsson.org>2008-04-21 12:46:41 +0200
commitebb74f71ddc104e219b76f91c3307bfb6da48cd9 (patch)
tree8685c89732630f520395ba8f10e50242a444c767 /lib/Makefile.am
parent54ce16fb0f665284b4150d88b74d7898250c16c7 (diff)
downloadlibtasn1-ebb74f71ddc104e219b76f91c3307bfb6da48cd9.tar.gz
libtasn1-ebb74f71ddc104e219b76f91c3307bfb6da48cd9.tar.bz2
libtasn1-ebb74f71ddc104e219b76f91c3307bfb6da48cd9.zip
Replace use of alloca with malloc.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index a6dce8f..d3f5e77 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -28,10 +28,9 @@ pkgconfig_DATA = libtasn1.pc
lib_LTLIBRARIES = libtasn1.la
-libtasn1_la_SOURCES = libtasn1.h mem.h gstr.h errors.h \
- int.h parser_aux.h structure.h element.h ASN1.y \
- decoding.c gstr.c errors.c parser_aux.c structure.c element.c \
- coding.c libtasn1.vers
+libtasn1_la_SOURCES = libtasn1.h gstr.h errors.h int.h parser_aux.h \
+ structure.h element.h ASN1.y decoding.c gstr.c errors.c \
+ parser_aux.c structure.c element.c coding.c libtasn1.vers
libtasn1_la_LDFLAGS = -no-undefined \
-version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)