summaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2006-03-08 13:22:23 +0000
committerSimon Josefsson <simon@josefsson.org>2006-03-08 13:22:23 +0000
commit652a7a36dacf900f089bdc9e7b6b3ed626c88d3f (patch)
treec60e991175a89579113041e8d4f71abec1bcda63 /gl/Makefile.am
parent9471e2d45db98939ef9e823780df4a4a07ed4425 (diff)
downloadlibtasn1-652a7a36dacf900f089bdc9e7b6b3ed626c88d3f.tar.gz
libtasn1-652a7a36dacf900f089bdc9e7b6b3ed626c88d3f.tar.bz2
libtasn1-652a7a36dacf900f089bdc9e7b6b3ed626c88d3f.zip
Update.
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 7cfd6b9..46f5c35 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -45,6 +45,18 @@ libgnu_la_SOURCES += gettext.h
## end gnulib module gettext-h
+## begin gnulib module unistd
+
+BUILT_SOURCES += $(UNISTD_H)
+
+# We need the following in order to create an empty placeholder for
+# <unistd.h> when the system doesn't have one.
+unistd.h:
+ echo '/* Empty placeholder for $@. */' >$@
+MOSTLYCLEANFILES += unistd.h
+
+## end gnulib module unistd
+
## begin gnulib module dummy
libgnu_la_SOURCES += dummy.c