summaryrefslogtreecommitdiff
path: root/radeon/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2015-04-05 15:51:28 +0100
committerEmil Velikov <emil.l.velikov@gmail.com>2015-04-28 11:18:43 +0100
commit552de225bf2740ba0cb52312c21353d71d934b8c (patch)
treeb1cd7f7f8965a983fdba4c9402bc304ba23428a5 /radeon/Makefile.am
parentab84a95e85eb88a4f6020100526ddfbd667d00a2 (diff)
downloadlibdrm-552de225bf2740ba0cb52312c21353d71d934b8c.tar.gz
libdrm-552de225bf2740ba0cb52312c21353d71d934b8c.tar.bz2
libdrm-552de225bf2740ba0cb52312c21353d71d934b8c.zip
radeon: add symbols test
Will allow us to catch when the library exports more symbols than the ones in the public headers. Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com>
Diffstat (limited to 'radeon/Makefile.am')
-rw-r--r--radeon/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/radeon/Makefile.am b/radeon/Makefile.am
index 1e4c8691..d9d0b7ec 100644
--- a/radeon/Makefile.am
+++ b/radeon/Makefile.am
@@ -44,4 +44,4 @@ libdrm_radeoninclude_HEADERS = $(LIBDRM_RADEON_H_FILES)
pkgconfigdir = @pkgconfigdir@
pkgconfig_DATA = libdrm_radeon.pc
-EXTRA_DIST = Android.mk $(LIBDRM_RADEON_BOF_FILES)
+EXTRA_DIST = Android.mk $(LIBDRM_RADEON_BOF_FILES) $(TESTS)