summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2017-12-15 14:34:02 -0800
committerDylan Baker <dylan@pnwbakers.com>2018-01-12 09:40:48 -0800
commitcc86cbfb1cb79ade0d2261e0a7e848bd7d14a8be (patch)
treeb680298708b8dae0f7e6756eeacde889cc3e744a /Makefile.am
parent5f7deb50787b82038cc35fb1e31b761e33e5a341 (diff)
downloadlibdrm-cc86cbfb1cb79ade0d2261e0a7e848bd7d14a8be.tar.gz
libdrm-cc86cbfb1cb79ade0d2261e0a7e848bd7d14a8be.tar.bz2
libdrm-cc86cbfb1cb79ade0d2261e0a7e848bd7d14a8be.zip
autotools: Include meson.build files in tarball
Signed-off-by: Dylan Baker <dylan.c.baker@intel.com> Reviewed-by: Eric Engestrom <eric.engestrom@imgtec.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am32
1 files changed, 31 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7b86214e..faf0f750 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -135,7 +135,37 @@ if HAVE_VMWGFX
klibdrminclude_HEADERS += $(LIBDRM_INCLUDE_VMWGFX_H_FILES)
endif
-EXTRA_DIST = include/drm/README
+EXTRA_DIST = \
+ include/drm/README \
+ amdgpu/meson.build \
+ data/meson.build \
+ etnaviv/meson.build \
+ exynos/meson.build \
+ freedreno/meson.build \
+ intel/meson.build \
+ libkms/meson.build \
+ man/meson.build \
+ nouveau/meson.build \
+ omap/meson.build \
+ radeon/meson.build \
+ tegra/meson.build \
+ tests/amdgpu/meson.build \
+ tests/etnaviv/meson.build \
+ tests/exynos/meson.build \
+ tests/kms/meson.build \
+ tests/kmstest/meson.build \
+ tests/meson.build \
+ tests/modeprint/meson.build \
+ tests/modetest/meson.build \
+ tests/nouveau/meson.build \
+ tests/proptest/meson.build \
+ tests/radeon/meson.build \
+ tests/tegra/meson.build \
+ tests/util/meson.build \
+ tests/vbltest/meson.build \
+ vc4/meson.build \
+ meson.build \
+ meson_options.txt
copy-headers :
cp -r $(kernel_source)/include/uapi/drm/*.h $(top_srcdir)/include/drm/