summaryrefslogtreecommitdiff
path: root/bindings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/Makefile.am')
-rw-r--r--bindings/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/bindings/Makefile.am b/bindings/Makefile.am
new file mode 100644
index 0000000..5c0f6ab
--- /dev/null
+++ b/bindings/Makefile.am
@@ -0,0 +1,29 @@
+# Makefile.am --
+# Copyright 2009 Red Hat Inc., Durham, North Carolina.
+# All Rights Reserved.
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+#
+# Authors:
+# Steve Grubb <sgrubb@redhat.com>
+#
+
+CONFIG_CLEAN_FILES = *.loT *.rej *.orig
+SUBDIRS =
+
+if HAVE_PYTHON
+SUBDIRS += python
+endif
+