summaryrefslogtreecommitdiff
path: root/bindings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/Makefile.am')
-rw-r--r--bindings/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/bindings/Makefile.am b/bindings/Makefile.am
index 5c0f6ab..28238c4 100644
--- a/bindings/Makefile.am
+++ b/bindings/Makefile.am
@@ -1,5 +1,5 @@
# Makefile.am --
-# Copyright 2009 Red Hat Inc., Durham, North Carolina.
+# Copyright 2009,2015 Red Hat Inc.
# All Rights Reserved.
#
# This library is free software; you can redistribute it and/or
@@ -12,18 +12,19 @@
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# Lesser General Public License for more details.
#
-# You should have received a copy of the GNU Lesser General Public
-# License along with this library; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+# You should have received a copy of the GNU Lesser General Public License
+# along with this program; see the file COPYING. If not, write to the
+# Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor
+# Boston, MA 02110-1335, USA.
#
# Authors:
# Steve Grubb <sgrubb@redhat.com>
#
CONFIG_CLEAN_FILES = *.loT *.rej *.orig
-SUBDIRS =
+SUBDIRS = src
-if HAVE_PYTHON
-SUBDIRS += python
+if USE_PYTHON3
+SUBDIRS += python3
endif