summaryrefslogtreecommitdiff
path: root/TESTING/CMakeLists.txt
diff options
context:
space:
mode:
authorHans Johnson <hans-johnson@uiowa.edu>2016-07-09 10:34:19 -0500
committerHans Johnson <hans-johnson@uiowa.edu>2016-07-09 10:34:19 -0500
commitf8fb0842d55c34ad2c26da58e9f55a3f10e52d0b (patch)
tree1be5f94764592cf36dedaf1fd22d97557c7d1fec /TESTING/CMakeLists.txt
parentd177ffb1c16aaa08fb146a665add95d621fb2325 (diff)
downloadlapack-f8fb0842d55c34ad2c26da58e9f55a3f10e52d0b.tar.gz
lapack-f8fb0842d55c34ad2c26da58e9f55a3f10e52d0b.tar.bz2
lapack-f8fb0842d55c34ad2c26da58e9f55a3f10e52d0b.zip
STYLE: Remove trailing whitespace in CMake files
This is mostly a long term maintenance improvement. Many coding styles require elimination of trailing whitespace, and many editors and source code management configurations automatically gobble up whitespace. When these tools gobble up whitespace, it complicates reviewing the meaningful code changes. By removing whitespace on one patch, it makes future code reviews much easier.
Diffstat (limited to 'TESTING/CMakeLists.txt')
-rw-r--r--TESTING/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/TESTING/CMakeLists.txt b/TESTING/CMakeLists.txt
index 203ad517..b7e5db97 100644
--- a/TESTING/CMakeLists.txt
+++ b/TESTING/CMakeLists.txt
@@ -15,8 +15,8 @@ macro(add_lapack_test output input target)
if(EXISTS "${TEST_INPUT}")
add_test(NAME LAPACK-${testName} COMMAND "${CMAKE_COMMAND}"
-DTEST=$<TARGET_FILE:${target}>
- -DINPUT=${TEST_INPUT}
- -DOUTPUT=${TEST_OUTPUT}
+ -DINPUT=${TEST_INPUT}
+ -DOUTPUT=${TEST_OUTPUT}
-DINTDIR=${CMAKE_CFG_INTDIR}
-P "${LAPACK_SOURCE_DIR}/TESTING/runtest.cmake")
endif()