summaryrefslogtreecommitdiff
path: root/SRC/CMakeLists.txt
diff options
context:
space:
mode:
authorjulie <julielangou@users.noreply.github.com>2010-12-15 16:48:25 +0000
committerjulie <julielangou@users.noreply.github.com>2010-12-15 16:48:25 +0000
commitbbc02626a5116fbe21274260a916ae90a07387a3 (patch)
tree9a50c3e75f16bc9f8b1689a18953d043dc8aa92d /SRC/CMakeLists.txt
parentea0abcb74720084d87b93ce97da73d3a4bf756d0 (diff)
downloadlapack-bbc02626a5116fbe21274260a916ae90a07387a3.tar.gz
lapack-bbc02626a5116fbe21274260a916ae90a07387a3.tar.bz2
lapack-bbc02626a5116fbe21274260a916ae90a07387a3.zip
Added support for external BLAS libraries in the CMake build.
Diffstat (limited to 'SRC/CMakeLists.txt')
-rw-r--r--SRC/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/SRC/CMakeLists.txt b/SRC/CMakeLists.txt
index a0f19a4b..17d940b6 100644
--- a/SRC/CMakeLists.txt
+++ b/SRC/CMakeLists.txt
@@ -390,5 +390,5 @@ if(BUILD_COMPLEX16)
set(ALLOBJ ${ZLASRC} ${ALLAUX} ${DZLAUX} ${ZCLASRC})
endif()
add_library(lapack ${ALLOBJ} ${ALLXOBJ})
-target_link_libraries(lapack blas)
+target_link_libraries(lapack ${BLAS_LIBRARIES})
lapack_install_library(lapack)