summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjulie <julielangou@users.noreply.github.com>2012-04-05 05:47:38 +0000
committerjulie <julielangou@users.noreply.github.com>2012-04-05 05:47:38 +0000
commita6d0c3e520e97efcd3ec57bdb14e13cf8dba9bda (patch)
treea6586988079fd926fa3adad1c7ea88fb3834c9e2 /CMakeLists.txt
parent1aaf19768bf8748f3d60517218b2b10bef748ef1 (diff)
downloadlapack-a6d0c3e520e97efcd3ec57bdb14e13cf8dba9bda.tar.gz
lapack-a6d0c3e520e97efcd3ec57bdb14e13cf8dba9bda.tar.bz2
lapack-a6d0c3e520e97efcd3ec57bdb14e13cf8dba9bda.zip
Add the python script for LAPACK Summary output to CTEST
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77324327..f0f9cd1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,12 @@ if (UNIX)
STRING(REPLACE \;mtsk\; \; CMAKE_Fortran_IMPLICIT_LINK_LIBRARIES "${CMAKE_Fortran_IMPLICIT_LINK_LIBRARIES}")
endif ()
-
+# Get Python
+find_package(PythonInterp)
+message(STATUS "Looking for Python found - ${PYTHONINTERP_FOUND}")
+if (PYTHONINTERP_FOUND)
+ message(STATUS "Using Python version ${PYTHON_VERSION_STRING}")
+endif()
# --------------------------------------------------
# On Windows-GNU builds try to provide MS import libraries too.