summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSven Verdoolaege <skimo@kotnet.org>2009-09-28 15:41:01 +0200
committerSven Verdoolaege <skimo@kotnet.org>2009-10-08 09:11:21 +0200
commitb53ec8a74573e5c357ff76f348cadc541b0922cd (patch)
tree0ea05139b21553537c26fea5da9c6983e3ab29f2 /Makefile.am
parent53cf12b07d5d278df95bb113cf97333d0e144796 (diff)
downloadisl-b53ec8a74573e5c357ff76f348cadc541b0922cd.tar.gz
isl-b53ec8a74573e5c357ff76f348cadc541b0922cd.tar.bz2
isl-b53ec8a74573e5c357ff76f348cadc541b0922cd.zip
add isl_polyhedron_detect_equalities test application
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 118f4de9..f60e3b98 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,7 +9,8 @@ ACLOCAL_AMFLAGS = -I m4
lib_LTLIBRARIES = libisl.la
noinst_PROGRAMS = isl_test isl_polyhedron_sample isl_pip \
- isl_polyhedron_minimize isl_polytope_scan
+ isl_polyhedron_minimize isl_polytope_scan \
+ isl_polyhedron_detect_equalities
TESTS = isl_test
if HAVE_POLYLIB
@@ -125,6 +126,12 @@ isl_polytope_scan_LDADD = libisl.la
isl_polytope_scan_SOURCES = \
polytope_scan.c
+isl_polyhedron_detect_equalities_CPPFLAGS = -I$(srcdir)/include -Iinclude/ \
+ @GMP_CPPFLAGS@
+isl_polyhedron_detect_equalities_LDADD = libisl.la
+isl_polyhedron_detect_equalities_SOURCES = \
+ polyhedron_detect_equalities.c
+
nodist_pkginclude_HEADERS = \
include/isl_libs.h \
include/isl_stdint.h