summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSven Verdoolaege <skimo@kotnet.org>2011-03-15 12:11:29 +0100
committerSven Verdoolaege <skimo@kotnet.org>2011-03-15 12:11:29 +0100
commitaa5c8a812241e51ae4ceea764550a132b315499f (patch)
treeaf6dee305158df25bb198fd93d788b21d8651877 /Makefile.am
parent5958931f4fffe80ccbf82a99bb2995bca137396d (diff)
downloadisl-aa5c8a812241e51ae4ceea764550a132b315499f.tar.gz
isl-aa5c8a812241e51ae4ceea764550a132b315499f.tar.bz2
isl-aa5c8a812241e51ae4ceea764550a132b315499f.zip
respect DESTDIR when installing isl.py
Reported-by: Kpucko <slashdevslashzerr0@gmail.com> Signed-off-by: Sven Verdoolaege <skimo@kotnet.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 54088f51..6018f4f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -225,5 +225,6 @@ install-data-local: $(srcdir)/isl.py
$(builddir)/libisl.la`; \
case $$libisl in \
'') echo Cannot find isl library name. GDB bindings not installed.;; \
- *) echo $(INSTALL_DATA) $(srcdir)/isl.py $(libdir)/$$libisl-gdb.py; \
- $(INSTALL_DATA) $(srcdir)/isl.py $(libdir)/$$libisl-gdb.py; esac
+ *) echo $(INSTALL_DATA) $(srcdir)/isl.py \
+ $(DESTDIR)$(libdir)/$$libisl-gdb.py; \
+ $(INSTALL_DATA) $(srcdir)/isl.py $(DESTDIR)$(libdir)/$$libisl-gdb.py; esac