summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSven Verdoolaege <skimo@purples.(none)>2009-09-06 18:00:03 +0200
committerSven Verdoolaege <skimo@purples.(none)>2009-09-06 18:05:58 +0200
commit0820c67357171b33aaafd87641299955df85a3e0 (patch)
tree0761ff563d853ae493b8e835aa7c563a37ef83e3 /Makefile.am
parente26a705634d66f36eee1165debda99d131a6b418 (diff)
downloadisl-0820c67357171b33aaafd87641299955df85a3e0.tar.gz
isl-0820c67357171b33aaafd87641299955df85a3e0.tar.bz2
isl-0820c67357171b33aaafd87641299955df85a3e0.zip
add a rudimentary manual
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 334e0000..6b7ceb73 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,8 +2,8 @@ if BUNDLED_PIPLIB
MAYBE_PIPLIB = piplib
endif
-SUBDIRS = $(MAYBE_PIPLIB) .
-DIST_SUBDIRS = $(MAYBE_PIPLIB)
+SUBDIRS = $(MAYBE_PIPLIB) . doc
+DIST_SUBDIRS = $(MAYBE_PIPLIB) doc
ACLOCAL_AMFLAGS = -I m4
@@ -150,4 +150,11 @@ pkginclude_HEADERS = \
EXTRA_DIST = \
basis_reduction_templ.c \
+ doc/mypod2latex \
+ doc/manual.tex \
+ doc/user.pod \
test_inputs
+
+dist-hook:
+ (cd doc; make manual.pdf)
+ cp doc/manual.pdf $(distdir)/doc/