summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
author <shinichiro.hamaji@gmail.com>2010-05-28 03:28:41 +0000
committer <shinichiro.hamaji@gmail.com>2010-05-28 03:28:41 +0000
commite912f200f0f41afbf62c95f1dc40105d7d2758cb (patch)
tree5bfbd056f0bf86ca1e9ee4ff738e955668a99a25 /configure.ac
parenteb80cb0af512da79c99bb89d3c6bc93b634d62ab (diff)
downloadglog-e912f200f0f41afbf62c95f1dc40105d7d2758cb.tar.gz
glog-e912f200f0f41afbf62c95f1dc40105d7d2758cb.tar.bz2
glog-e912f200f0f41afbf62c95f1dc40105d7d2758cb.zip
Fix --enable-frame-pointers.
http://code.google.com/p/google-glog/issues/detail?id=44 git-svn-id: https://google-glog.googlecode.com/svn/trunk@80 eb4d4688-79bd-11dd-afb4-1d65580434c0
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bd7933d..34436df 100644
--- a/configure.ac
+++ b/configure.ac
@@ -85,7 +85,7 @@ AX_C___SYNC_VAL_COMPARE_AND_SWAP
# (This isn't needed on i386, where -fno-omit-frame-pointer is the default).
AC_ARG_ENABLE(frame_pointers,
AS_HELP_STRING([--enable-frame-pointers],
- [On x86_64 systems, compile with -fno-omit-frame-pointer (see INSTALL)]),
+ [On x86_64 systems, compile with -fno-omit-frame-pointer (see INSTALL)]),,
enable_frame_pointers=no)
AC_COMPILE_IFELSE([AC_LANG_PROGRAM(, [return __x86_64__ == 1 ? 0 : 1])],
[is_x86_64=yes], [is_x86_64=no])