summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build7
1 files changed, 6 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 394bb9719..b1ebb6b43 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('glib', 'c', 'cpp',
- version : '2.69.1',
+ version : '2.69.2',
# NOTE: We keep this pinned at 0.49 because that's what Debian 10 ships
meson_version : '>= 0.49.2',
default_options : [
@@ -962,6 +962,7 @@ else
vsnprintf_c99_test_code = '''
#include <stdio.h>
#include <stdarg.h>
+#include <stdlib.h>
int
doit(char * s, ...)
@@ -1011,6 +1012,7 @@ main(void)
snprintf_c99_test_code = '''
#include <stdio.h>
#include <stdarg.h>
+#include <stdlib.h>
int
doit()
@@ -1057,6 +1059,8 @@ main(void)
printf_unix98_test_code = '''
#include <stdio.h>
+#include <stdlib.h>
+#include <string.h>
int
main (void)
@@ -2174,6 +2178,7 @@ cmdline_test_code = '''
#include <sys/stat.h>
#include <stdio.h>
#include <stdlib.h>
+#include <unistd.h>
static int
__getcmdline (void)