summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Klitzke <evan@eklitzke.org>2016-02-27 12:36:14 -0800
committerEvan Klitzke <evan@eklitzke.org>2016-02-27 12:36:14 -0800
commitb90a325ef355ad2ad45c46c7fc73fc3e28d3a33d (patch)
tree847059ae1642031c50c6fd2ec88d876ba4b4fff2 /CMakeLists.txt
parent3ae911f3e7eb2ed3f34017355dc5d829f411962b (diff)
downloadgflags-b90a325ef355ad2ad45c46c7fc73fc3e28d3a33d.tar.gz
gflags-b90a325ef355ad2ad45c46c7fc73fc3e28d3a33d.tar.bz2
gflags-b90a325ef355ad2ad45c46c7fc73fc3e28d3a33d.zip
properly export the .so minor version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11e350f..8e9e315 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,7 +34,7 @@ version_numbers (
PACKAGE_VERSION_PATCH
)
-set (PACKAGE_SOVERSION "${PACKAGE_VERSION_MAJOR}")
+set (PACKAGE_SOVERSION "${PACKAGE_VERSION_MAJOR}.${PACKAGE_VERSION_MINOR}")
# ----------------------------------------------------------------------------
# options