summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Le <michael.le647@gmail.com>2022-11-30 20:57:06 -0800
committerGitHub <noreply@github.com>2022-11-30 20:57:06 -0800
commit00af4e23b30e1e368e6082869b15d4a1d81bd425 (patch)
treef6516666606a7f49ee3beb8699982900a5b74c5e /CMakeLists.txt
parent7e00b754f0c15dc0b847675852e3c76eceff803a (diff)
downloadflatbuffers-00af4e23b30e1e368e6082869b15d4a1d81bd425.tar.gz
flatbuffers-00af4e23b30e1e368e6082869b15d4a1d81bd425.tar.bz2
flatbuffers-00af4e23b30e1e368e6082869b15d4a1d81bd425.zip
Remove --gen-name-strings flag from cmake command for generating union_vector_generated.h (#7684)
* Sync make outputs with master * Remove --gen-name-string flag from CMAKE
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c4a0af58..d3495b84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -632,7 +632,7 @@ if(FLATBUFFERS_BUILD_TESTS)
compile_flatbuffers_schema_to_binary(tests/monster_test.fbs)
compile_flatbuffers_schema_to_cpp_opt(tests/namespace_test/namespace_test1.fbs "--no-includes;--gen-compare;--gen-name-strings")
compile_flatbuffers_schema_to_cpp_opt(tests/namespace_test/namespace_test2.fbs "--no-includes;--gen-compare;--gen-name-strings")
- compile_flatbuffers_schema_to_cpp_opt(tests/union_vector/union_vector.fbs "--no-includes;--gen-compare;--gen-name-strings")
+ compile_flatbuffers_schema_to_cpp_opt(tests/union_vector/union_vector.fbs "--no-includes;--gen-compare;")
compile_flatbuffers_schema_to_cpp(tests/optional_scalars.fbs)
compile_flatbuffers_schema_to_cpp_opt(tests/native_type_test.fbs "")
compile_flatbuffers_schema_to_cpp_opt(tests/arrays_test.fbs "--scoped-enums;--gen-compare")