summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnton Adamansky <adamansky@gmail.com>2015-03-18 17:06:54 +0600
committerAnton Adamansky <adamansky@gmail.com>2015-03-18 17:06:54 +0600
commit4d592a83210800a65598ca0132899dc6496e1f94 (patch)
treef576041a93865dfe7b5c4ebdb483beaf07d0fe47 /CMakeLists.txt
parent1e5923f9fb97054845a43f21a91ea7f462e314a3 (diff)
downloadejdb-4d592a83210800a65598ca0132899dc6496e1f94.tar.gz
ejdb-4d592a83210800a65598ca0132899dc6496e1f94.tar.bz2
ejdb-4d592a83210800a65598ca0132899dc6496e1f94.zip
Fixed UPLOAD_PPA build routine
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 8 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2fe1e8..c4955e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,10 +69,14 @@ endif()
if (CPACK_GENERATORS)
set(CPACK_GENERATOR "${CPACK_GENERATORS}")
set(CPACK_SOURCE_IGNORE_FILES
- "ejdb.mk"
- "ejdb.project"
- ".cmake_dirty"
- "ctest.cmake"
+ "ejdb\\.mk$"
+ "\\.project$"
+ "\\.workspace$"
+ "\\.iml$"
+ "\\.cmake_dirty$"
+ "ctest\\.cmake"
+ "compile_commands\\.json$"
+ "/Makefile$"
)
add_subdirectory(installer)
endif()