summaryrefslogtreecommitdiff
path: root/test/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/lib/Makefile.am')
-rw-r--r--test/lib/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/test/lib/Makefile.am b/test/lib/Makefile.am
new file mode 100644
index 0000000..8a2670b
--- /dev/null
+++ b/test/lib/Makefile.am
@@ -0,0 +1,19 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -I$(top_builddir) \
+ $(DBUS_CFLAGS) \
+ $(DBUS_GLIB_CFLAGS) \
+ $(NULL)
+
+noinst_LTLIBRARIES = libtest.la
+
+libtest_la_SOURCES = \
+ util.c \
+ util.h \
+ $(NULL)
+
+libtest_la_LIBADD = \
+ $(top_builddir)/dbus/libdbus-glib-1.la \
+ $(DBUS_LIBS) \
+ $(DBUS_GLIB_LIBS) \
+ $(NULL)