summaryrefslogtreecommitdiff
path: root/tests/src/Interop/ClassicCOM/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/src/Interop/ClassicCOM/CMakeLists.txt')
-rw-r--r--tests/src/Interop/ClassicCOM/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/src/Interop/ClassicCOM/CMakeLists.txt b/tests/src/Interop/ClassicCOM/CMakeLists.txt
new file mode 100644
index 0000000000..d3416dd584
--- /dev/null
+++ b/tests/src/Interop/ClassicCOM/CMakeLists.txt
@@ -0,0 +1,13 @@
+cmake_minimum_required (VERSION 2.6)
+project (ClassicCOMNative)
+include_directories(${INC_PLATFORM_DIR})
+set(SOURCES ClassicCOMNative.cpp)
+
+# add the executable
+add_library (ClassicCOMNative SHARED ${SOURCES})
+target_link_libraries(ClassicCOMNative ${LINK_LIBRARIES_ADDITIONAL})
+
+# add the install targets
+install (TARGETS ClassicCOMNative DESTINATION bin)
+
+