summaryrefslogtreecommitdiff
path: root/src/utilcode/dyncrt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utilcode/dyncrt/CMakeLists.txt')
-rw-r--r--src/utilcode/dyncrt/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/utilcode/dyncrt/CMakeLists.txt b/src/utilcode/dyncrt/CMakeLists.txt
index 59f29ab61b..c2164f327c 100644
--- a/src/utilcode/dyncrt/CMakeLists.txt
+++ b/src/utilcode/dyncrt/CMakeLists.txt
@@ -1,8 +1,9 @@
if(CLR_CMAKE_PLATFORM_UNIX)
add_library(utilcode STATIC ${UTILCODE_SOURCES})
+ target_link_libraries(utilcode nativeresourcestring)
add_dependencies(utilcode coreclrpal)
else()
add_precompiled_header(stdafx.h ../stdafx.cpp UTILCODE_SOURCES)
add_library(utilcode STATIC ${UTILCODE_SOURCES})
-endif(CLR_CMAKE_PLATFORM_UNIX) \ No newline at end of file
+endif(CLR_CMAKE_PLATFORM_UNIX)