summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/sprintf_s/test4/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Vorlicek <janvorli@microsoft.com>2016-12-09 00:51:19 +0100
committerGitHub <noreply@github.com>2016-12-09 00:51:19 +0100
commite58e3c5e0a527802bd5286c537dc3ed603317c1d (patch)
treedabb0caf55c65bfe141a91de2c64a4c22a3682c5 /src/pal/tests/palsuite/c_runtime/sprintf_s/test4/CMakeLists.txt
parentbf4ed11eb5cee7123fd0c6fa5b60f09fe7adf23e (diff)
downloadcoreclr-e58e3c5e0a527802bd5286c537dc3ed603317c1d.tar.gz
coreclr-e58e3c5e0a527802bd5286c537dc3ed603317c1d.tar.bz2
coreclr-e58e3c5e0a527802bd5286c537dc3ed603317c1d.zip
Remove sscanf and sprintf usage (#8508)
* Remove sscanf * Remove sprintf
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/sprintf_s/test4/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/sprintf_s/test4/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/sprintf_s/test4/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/sprintf_s/test4/CMakeLists.txt
new file mode 100644
index 0000000000..260def44aa
--- /dev/null
+++ b/src/pal/tests/palsuite/c_runtime/sprintf_s/test4/CMakeLists.txt
@@ -0,0 +1,19 @@
+cmake_minimum_required(VERSION 2.8.12.2)
+
+set(CMAKE_INCLUDE_CURRENT_DIR ON)
+
+set(SOURCES
+ test4.cpp
+)
+
+add_executable(paltest_sprintf_test4
+ ${SOURCES}
+)
+
+add_dependencies(paltest_sprintf_test4 coreclrpal)
+
+target_link_libraries(paltest_sprintf_test4
+ pthread
+ m
+ coreclrpal
+)