summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/asinhf/test1/CMakeLists.txt
diff options
context:
space:
mode:
authorTanner Gooding <tagoo@outlook.com>2017-12-09 17:11:07 -0800
committerTanner Gooding <tagoo@outlook.com>2017-12-13 10:37:55 -0800
commit994d45fc1d2e9844e9345a1f25198edcceff0b99 (patch)
treeb3ba6aebb8a8104011cf2f2fd62e544542689405 /src/pal/tests/palsuite/c_runtime/asinhf/test1/CMakeLists.txt
parentcc1135d5bad5293c9b100c0c6e1aec731740295b (diff)
downloadcoreclr-994d45fc1d2e9844e9345a1f25198edcceff0b99.tar.gz
coreclr-994d45fc1d2e9844e9345a1f25198edcceff0b99.tar.bz2
coreclr-994d45fc1d2e9844e9345a1f25198edcceff0b99.zip
Adding some PAL tests for acosh, asinh, atanh, and cbrt
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/asinhf/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/asinhf/test1/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/asinhf/test1/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/asinhf/test1/CMakeLists.txt
new file mode 100644
index 0000000000..9e20ba52d0
--- /dev/null
+++ b/src/pal/tests/palsuite/c_runtime/asinhf/test1/CMakeLists.txt
@@ -0,0 +1,17 @@
+cmake_minimum_required(VERSION 2.8.12.2)
+
+set(CMAKE_INCLUDE_CURRENT_DIR ON)
+
+set(SOURCES
+ test1.c
+)
+
+add_executable(paltest_asinhf_test1
+ ${SOURCES}
+)
+
+add_dependencies(paltest_asinhf_test1 coreclrpal)
+
+target_link_libraries(paltest_asinhf_test1
+ ${COMMON_TEST_LIBRARIES}
+)