summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSean Gillespie <segilles@microsoft.com>2017-06-02 12:08:18 -0700
committerGitHub <noreply@github.com>2017-06-02 12:08:18 -0700
commit450237b03534fca21f08cd295289b0ba275629e3 (patch)
tree247653b4a53614e618cac66a4a85247b6b2f1adb /CMakeLists.txt
parentadaaa2e65127660166b7d2a3454e154f61f8218f (diff)
parent0597a34b570d359d34a03c74e1007025c43ae7e8 (diff)
downloadcoreclr-450237b03534fca21f08cd295289b0ba275629e3.tar.gz
coreclr-450237b03534fca21f08cd295289b0ba275629e3.tar.bz2
coreclr-450237b03534fca21f08cd295289b0ba275629e3.zip
Merge pull request #11699 from swgillespie/local-gc-branch-merge
Integration from dev/local-gc into master
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f55b54c498..f6e0987ebe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -585,6 +585,10 @@ if(FEATURE_STANDALONE_GC)
endif(CLR_CMAKE_PLATFORM_UNIX)
endif(FEATURE_STANDALONE_GC)
+if(FEATURE_STANDALONE_GC_ONLY)
+ add_definitions(-DFEATURE_STANDALONE_GC_ONLY)
+endif(FEATURE_STANDALONE_GC_ONLY)
+
if (CLR_CMAKE_PLATFORM_UNIX)
include_directories("src/pal/inc")
include_directories("src/pal/inc/rt")