summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-05-13 01:03:07 -0700
committerMarcel Holtmann <marcel@holtmann.org>2009-05-13 01:03:07 -0700
commitf6107e88c8d93b2354278b16020d60ab038bc993 (patch)
tree30d3bdd37c920ac311dbd741c1e4048f59072dd8 /configure.ac
parent9611529f4bccfefcf32f41bed1a5213eba587f7b (diff)
downloadconnman-f6107e88c8d93b2354278b16020d60ab038bc993.tar.gz
connman-f6107e88c8d93b2354278b16020d60ab038bc993.tar.bz2
connman-f6107e88c8d93b2354278b16020d60ab038bc993.zip
Add skeleton for oFono plugin
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5ad8aa1d..4e53981b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -75,6 +75,12 @@ AC_ARG_ENABLE(bluetooth,
AM_CONDITIONAL(BLUETOOTH, test "${enable_bluetooth}" != "no")
AM_CONDITIONAL(BLUETOOTH_BUILTIN, test "${enable_bluetooth}" = "builtin")
+AC_ARG_ENABLE(ofono,
+ AC_HELP_STRING([--enable-ofono], [enable oFono support]),
+ [enable_ofono=${enableval}], [enable_ofono="no"])
+AM_CONDITIONAL(OFONO, test "${enable_ofono}" != "no")
+AM_CONDITIONAL(OFONO_BUILTIN, test "${enable_ofono}" = "builtin")
+
AC_ARG_ENABLE(modemmgr,
AC_HELP_STRING([--enable-modemmgr], [enable Modem Manager support]),
[enable_modemmgr=${enableval}], [enable_modemmgr="no"])