summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-01-03 12:01:18 +0100
committerMarcel Holtmann <marcel@holtmann.org>2009-01-03 12:01:18 +0100
commit18a1d464eceb21cfb1956f4991fa6d5ddc7b31c2 (patch)
tree1a5fcf311874b7ec1da6e24f335ab1672342a997 /configure.ac
parentd8d3470ebc609dd702a1bce7b1ab07b105f9e4ca (diff)
downloadconnman-18a1d464eceb21cfb1956f4991fa6d5ddc7b31c2.tar.gz
connman-18a1d464eceb21cfb1956f4991fa6d5ddc7b31c2.tar.bz2
connman-18a1d464eceb21cfb1956f4991fa6d5ddc7b31c2.zip
Fix minor spelling mistake
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 9b70b041..39dbced2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -57,7 +57,7 @@ fi
AM_CONDITIONAL(WIFI, test "${enable_wifi}" = "yes")
AC_ARG_WITH(udhcpc, AC_HELP_STRING([--with-udhcpc=PROGRAM],
- [specific location of udhcpc binary]), [path_udhcpc=${withval}])
+ [specify location of udhcpc binary]), [path_udhcpc=${withval}])
AC_ARG_ENABLE(UDHCP, AC_HELP_STRING([--enable-udhcp],
[enable uDHCP support]), [enable_udhcp=${enableval}])
@@ -72,7 +72,7 @@ fi
AM_CONDITIONAL(UDHCP, test "${enable_udhcp}" = "yes")
AC_ARG_WITH(dhclient, AC_HELP_STRING([--with-dhclient=PROGRAM],
- [specific location of dhclient binary]), [path_dhclient=${withval}])
+ [specify location of dhclient binary]), [path_dhclient=${withval}])
AC_ARG_ENABLE(DHCLIENT, AC_HELP_STRING([--enable-dhclient],
[enable dhclient support]), [enable_dhclient=${enableval}])
@@ -87,7 +87,7 @@ fi
AM_CONDITIONAL(DHCLIENT, test "${enable_dhclient}" = "yes")
AC_ARG_WITH(resolvconf, AC_HELP_STRING([--with-resolvconf=PROGRAM],
- [specific location of resolvconf binary]), [path_resolvconf=${withval}])
+ [specify location of resolvconf binary]), [path_resolvconf=${withval}])
AC_ARG_ENABLE(RESOLVCONF, AC_HELP_STRING([--enable-resolvconf],
[enable resolvconf support]), [enable_resolvconf=${enableval}])
@@ -114,7 +114,7 @@ AC_ARG_ENABLE(hso, AC_HELP_STRING([--enable-hso],
AM_CONDITIONAL(HSO, test "${enable_hso}" = "yes")
AC_ARG_WITH(pppd, AC_HELP_STRING([--with-pppd=PROGRAM],
- [specific location of pppd binary]), [path_pppd=${withval}])
+ [specify location of pppd binary]), [path_pppd=${withval}])
AC_ARG_ENABLE(ppp, AC_HELP_STRING([--enable-ppp],
[enable PPP support]), [enable_ppp=${enableval}])