summaryrefslogtreecommitdiff
path: root/Tests/GhsMulti/GhsMultiInterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/GhsMulti/GhsMultiInterface/CMakeLists.txt')
-rw-r--r--Tests/GhsMulti/GhsMultiInterface/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/GhsMulti/GhsMultiInterface/CMakeLists.txt b/Tests/GhsMulti/GhsMultiInterface/CMakeLists.txt
new file mode 100644
index 000000000..fa0dce027
--- /dev/null
+++ b/Tests/GhsMulti/GhsMultiInterface/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
+# file Copyright.txt or https://cmake.org/licensing for details.
+
+cmake_minimum_required(VERSION 3.12 FATAL_ERROR)
+
+project(test C)
+
+add_library(iface INTERFACE)