summaryrefslogtreecommitdiff
path: root/Tests/SameName/Exe1/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
committerAnas Nashif <anas.nashif@intel.com>2013-02-13 18:21:12 -0800
commitef8aa19c33e83ff019595fd7f8fdc29c35c336a3 (patch)
tree6501b44707b5c6a88fa5f817adee1a3ffcb0012d /Tests/SameName/Exe1/CMakeLists.txt
parent035c7fabc3b82cbc9a346c11abe2e9462b4c0379 (diff)
downloadcmake-upstream/2.8.10.2.tar.gz
cmake-upstream/2.8.10.2.tar.bz2
cmake-upstream/2.8.10.2.zip
Imported Upstream version 2.8.10.2upstream/2.8.10.2
Diffstat (limited to 'Tests/SameName/Exe1/CMakeLists.txt')
-rw-r--r--Tests/SameName/Exe1/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/Tests/SameName/Exe1/CMakeLists.txt b/Tests/SameName/Exe1/CMakeLists.txt
index 3917a2f6b..b9182f209 100644
--- a/Tests/SameName/Exe1/CMakeLists.txt
+++ b/Tests/SameName/Exe1/CMakeLists.txt
@@ -1,11 +1,11 @@
# a target with the same name as a target in a different dir
-ADD_EXECUTABLE(mytest_exe conly.c)
-SET_TARGET_PROPERTIES(mytest_exe PROPERTIES OUTPUT_NAME mytest)
-TARGET_LINK_LIBRARIES(mytest_exe mytest)
+add_executable(mytest_exe conly.c)
+set_target_properties(mytest_exe PROPERTIES OUTPUT_NAME mytest)
+target_link_libraries(mytest_exe mytest)
# and two targets in the same dir with the same name
-ADD_LIBRARY(mytest2 ../Lib1/libc1.c)
+add_library(mytest2 ../Lib1/libc1.c)
-ADD_EXECUTABLE(mytest2_exe conly.c)
-SET_TARGET_PROPERTIES(mytest2_exe PROPERTIES OUTPUT_NAME mytest2)
-TARGET_LINK_LIBRARIES(mytest2_exe mytest2)
+add_executable(mytest2_exe conly.c)
+set_target_properties(mytest2_exe PROPERTIES OUTPUT_NAME mytest2)
+target_link_libraries(mytest2_exe mytest2)