summaryrefslogtreecommitdiff
path: root/src/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/Makefile.am')
-rw-r--r--src/tools/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/tools/Makefile.am b/src/tools/Makefile.am
index 3fe2814..c503723 100644
--- a/src/tools/Makefile.am
+++ b/src/tools/Makefile.am
@@ -15,6 +15,10 @@ AM_CPPFLAGS = -I$(top_builddir)/include \
-I$(top_srcdir)/include \
-I$(top_srcdir)/src/lib
+if USE_CPPFLAG_CARES_STATICLIB
+AM_CPPFLAGS += $(CPPFLAG_CARES_STATICLIB)
+endif
+
include Makefile.inc
LDADD = $(top_builddir)/src/lib/libcares.la