summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2004-02-22 22:36:36 +0000
committerDaniel Stenberg <daniel@haxx.se>2004-02-22 22:36:36 +0000
commit3e2959f67c9305909e0c738f89be4958187ddec3 (patch)
tree5d107240a3050ffd9187b04368bdb53ff662aba1 /configure.ac
parentbff8eca5ae73ae05d5906be38849c6f7a64cb079 (diff)
downloadc-ares-3e2959f67c9305909e0c738f89be4958187ddec3.tar.gz
c-ares-3e2959f67c9305909e0c738f89be4958187ddec3.tar.bz2
c-ares-3e2959f67c9305909e0c738f89be4958187ddec3.zip
this code uses no long long, so we can have warnings about them
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f4c235f..5080cf2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -37,7 +37,7 @@ AC_HELP_STRING([--disable-debug],[Disable debug options]),
CFLAGS="$CFLAGS -g"
if test "$GCC" = "yes"; then
dnl these work for gcc 2.95
- CFLAGS="$CFLAGS -W -Wall -Wwrite-strings -pedantic -Wno-long-long -Wundef -Wpointer-arith -Wnested-externs -Wcast-align -Winline -Wstrict-prototypes -Wmissing-declarations -Wmissing-prototypes -Wshadow -Wsign-compare"
+ CFLAGS="$CFLAGS -W -Wall -Wwrite-strings -pedantic -Wundef -Wpointer-arith -Wnested-externs -Wcast-align -Winline -Wstrict-prototypes -Wmissing-declarations -Wmissing-prototypes -Wshadow -Wsign-compare"
dnl 2.96 or higher: -Wfloat-equal -Wunreachable-code
fi
dnl strip off optimizer flags