summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index af589abb..b7b8d0ef 100755
--- a/configure.ac
+++ b/configure.ac
@@ -291,6 +291,14 @@ AC_ARG_ENABLE(sap, AC_HELP_STRING([--enable-sap],
[Enable SAP Plugin]), [enable_sap=${enableval}])
AM_CONDITIONAL(TIZEN_SAP_PLUGIN, test "${enable_sap}" = "yes")
+AC_ARG_ENABLE(bredr, AC_HELP_STRING([--enable-bredr],
+ [Enable BREDR Plugin]), [enable_bredr=${enableval}])
+AM_CONDITIONAL(TIZEN_BREDR_PLUGIN, test "${enable_bredr}" = "yes")
+
+AC_ARG_ENABLE(le, AC_HELP_STRING([--enable-le],
+ [Enable LE Plugin]), [enable_le=${enableval}])
+AM_CONDITIONAL(TIZEN_LE_PLUGIN, test "${enable_le}" = "yes")
+
# End of TIZEN_FEATURE_BLUEZ_MODIFY
AC_ARG_ENABLE(deprecated, AC_HELP_STRING([--enable-deprecated],