summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDoHyun Pyun <dh79.pyun@samsung.com>2017-07-24 11:31:55 +0900
committerDoHyun Pyun <dh79.pyun@samsung.com>2017-07-24 11:31:55 +0900
commit3bb49acf36ea828fd484c71e415748b7b3db8f0b (patch)
tree28fcc8b144963011346b8a7612c59c9d8cf20d2c /configure.ac
parent4173d154d00287347c0d2b462517bc6eb50d36a3 (diff)
downloadbluez-3bb49acf36ea828fd484c71e415748b7b3db8f0b.tar.gz
bluez-3bb49acf36ea828fd484c71e415748b7b3db8f0b.tar.bz2
bluez-3bb49acf36ea828fd484c71e415748b7b3db8f0b.zip
Add the bluez extension packages for BREDR / LE only modesubmit/tizen/20170724.025554
Without extension package bluetoothd will be installed for normal mode. So there is no side effect to the original image. Change-Id: I2e649c8e170248506dfd0b9547ffe3f6b658bb76 Signed-off-by: DoHyun Pyun <dh79.pyun@samsung.com>
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index af589abb..b7b8d0ef 100755
--- a/configure.ac
+++ b/configure.ac
@@ -291,6 +291,14 @@ AC_ARG_ENABLE(sap, AC_HELP_STRING([--enable-sap],
[Enable SAP Plugin]), [enable_sap=${enableval}])
AM_CONDITIONAL(TIZEN_SAP_PLUGIN, test "${enable_sap}" = "yes")
+AC_ARG_ENABLE(bredr, AC_HELP_STRING([--enable-bredr],
+ [Enable BREDR Plugin]), [enable_bredr=${enableval}])
+AM_CONDITIONAL(TIZEN_BREDR_PLUGIN, test "${enable_bredr}" = "yes")
+
+AC_ARG_ENABLE(le, AC_HELP_STRING([--enable-le],
+ [Enable LE Plugin]), [enable_le=${enableval}])
+AM_CONDITIONAL(TIZEN_LE_PLUGIN, test "${enable_le}" = "yes")
+
# End of TIZEN_FEATURE_BLUEZ_MODIFY
AC_ARG_ENABLE(deprecated, AC_HELP_STRING([--enable-deprecated],