summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGioele Barabucci <gioele@svario.it>2023-08-09 08:51:42 +0200
committerAyush Garg <ayush.garg@samsung.com>2024-01-05 19:04:03 +0530
commit6fa28dc8444dfc1ff3b7c8b8161ef624a8cbb7aa (patch)
treec2ea8e03e5bdf96512b79b1eed613a152e1916c7 /configure.ac
parent4ffbe7216e1d9a4baba823059c0214268a2b73e9 (diff)
downloadbluez-6fa28dc8444dfc1ff3b7c8b8161ef624a8cbb7aa.tar.gz
bluez-6fa28dc8444dfc1ff3b7c8b8161ef624a8cbb7aa.tar.bz2
bluez-6fa28dc8444dfc1ff3b7c8b8161ef624a8cbb7aa.zip
configure.ac: Bump minimum D-Bus version to 1.10
D-Bus 1.10, released in 2015, is the first version that supports reading policy files from `/usr/share/dbus-1` in addition to `/etc/dbus-1`. The previous minimum version, 1.6, was released in 2012.
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1f05ce37..2976b91d 100755
--- a/configure.ac
+++ b/configure.ac
@@ -86,8 +86,8 @@ if (test "${enable_threads}" = "yes"); then
GLIB_LIBS="$GLIB_LIBS $GTHREAD_LIBS"
fi
-PKG_CHECK_MODULES(DBUS, dbus-1 >= 1.6, dummy=yes,
- AC_MSG_ERROR(D-Bus >= 1.6 is required))
+PKG_CHECK_MODULES(DBUS, dbus-1 >= 1.10, dummy=yes,
+ AC_MSG_ERROR(D-Bus >= 1.10 is required))
AC_SUBST(DBUS_CFLAGS)
AC_SUBST(DBUS_LIBS)