summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7b4e86..85da319 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,8 +9,7 @@ SET(HAL_LICENSEDIR ${CMAKE_HAL_LICENSEDIR_PREFIX})
INCLUDE(FindPkgConfig)
pkg_check_modules(pkgs REQUIRED
- hal-api-common
- hal-api-power
+ hal-rootstrap
)
FOREACH(flag ${pkgs_CFLAGS})