summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYoungjae Cho <y0.cho@samsung.com>2022-05-02 16:34:28 +0900
committerYoungjae Cho <y0.cho@samsung.com>2022-05-02 16:34:28 +0900
commit72417bec829eb5455597fa8a1e8c870be29d392e (patch)
tree6cb9664ea9f81fd585c6cc3d3f604afbc00a0217 /CMakeLists.txt
parent73f5816e32c5e3299ee2005cdd25ed938d667670 (diff)
downloaddevice-tw3-tizen_7.0.tar.gz
device-tw3-tizen_7.0.tar.bz2
device-tw3-tizen_7.0.zip
The actual operation of usb-gadget is no more hal dependent. Instead, the deviced is now in charge of running usb-gadget. The hal backend has changed to provide only target specific usb-gadget configurations. If there is no target specific configurations, deviced runs usb-gadget with default configurations. Signed-off-by: Youngjae Cho <y0.cho@samsung.com> Change-Id: Ia9eecff9172cc8f47a3e23db41e38ecb54210a50
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b976029..cd2d7e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,6 @@ ADD_SUBDIRECTORY(hw/battery)
ADD_SUBDIRECTORY(hw/display)
ADD_SUBDIRECTORY(hw/external_connection)
ADD_SUBDIRECTORY(hw/touchscreen)
-ADD_SUBDIRECTORY(hw/usb_gadget)
ADD_SUBDIRECTORY(hw/thermal)
ADD_SUBDIRECTORY(hw/bezel)
ADD_SUBDIRECTORY(hw/haptic)