summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 964fe52..a5d2986 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,9 +5,7 @@ INCLUDE_DIRECTORIES(${PROJECT_SOURCE_DIR}/include)
INCLUDE(FindPkgConfig)
pkg_check_modules(hal-backend-bluetooth_pkgs REQUIRED
- dlog
- hal-api-common
- hal-api-bluetooth
+ hal-rootstrap
)
SET(SRCS