summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjungmin76.park <jungmin76.park@samsung.com>2013-10-31 15:10:54 +0900
committerjungmin76.park <jungmin76.park@samsung.com>2013-10-31 15:10:54 +0900
commit344c3086b77e9f1af3cd070f25922e7d179a53bd (patch)
tree11047a87929059773adbd3493077c7f01dad2276 /CMakeLists.txt
parentaaee0cf5f9d4b9064d7d4f596225bfaeb69b8878 (diff)
downloadshell-344c3086b77e9f1af3cd070f25922e7d179a53bd.tar.gz
shell-344c3086b77e9f1af3cd070f25922e7d179a53bd.tar.bz2
shell-344c3086b77e9f1af3cd070f25922e7d179a53bd.zip
add 'Requires: osp-uifw' for pkgconfig.
Change-Id: I31f559988093427bd11cbd78fd8ec2527a43df51 Signed-off-by: jungmin76.park <jungmin76.park@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 287b433..74f13de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,6 +32,7 @@ ADD_SUBDIRECTORY(src/core)
ADD_DEPENDENCIES(osp-shell osp-shell-core)
+SET(pc_requires "osp-uifw")
SET(PC_REQUIRED ${pc_requires})
SET(VERSION ${FULLVER})