summaryrefslogtreecommitdiff
path: root/packaging/osp-locations.spec
diff options
context:
space:
mode:
authorchanil.byun <chanil.byun@samsung.com>2013-04-19 11:59:51 +0900
committerchanil.byun <chanil.byun@samsung.com>2013-04-19 11:59:51 +0900
commit83e2422455f4907611399ce37271a4a26c277410 (patch)
treefa3944c73cf4e0395589dc9059cc872294472723 /packaging/osp-locations.spec
parenta01c67428a4f9708427c691be43a71df5d79ee68 (diff)
downloadlocations-83e2422455f4907611399ce37271a4a26c277410.tar.gz
locations-83e2422455f4907611399ce37271a4a26c277410.tar.bz2
locations-83e2422455f4907611399ce37271a4a26c277410.zip
build option changed
Change-Id: I0f429c63c7314d977d5d2e431e56010a1ef6c12f Signed-off-by: chanil.byun <chanil.byun@samsung.com>
Diffstat (limited to 'packaging/osp-locations.spec')
-rwxr-xr-xpackaging/osp-locations.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/packaging/osp-locations.spec b/packaging/osp-locations.spec
index 035484f..091dc43 100755
--- a/packaging/osp-locations.spec
+++ b/packaging/osp-locations.spec
@@ -54,7 +54,7 @@ MAJORVER=`echo %{version} | awk 'BEGIN {FS="."}{print $1}'`
%ifarch %{ix86}
CXXFLAGS="$CXXFLAGS -D_OSP_DEBUG_ -D_SECURE_LOG -D_OSP_X86_ -D_OSP_EMUL_" cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DFULLVER=%{version} -DMAJORVER=${MAJORVER}
%else
-CXXFLAGS="-O2 -g -pipe -Wall -fno-exceptions -Wformat -Wformat-security -Wl,--as-needed -fmessage-length=0 -march=armv7-a -mtune=cortex-a8 -mlittle-endian -mfpu=neon -mfloat-abi=softfp -D__SOFTFP__ -mthumb -Wa,-mimplicit-it=thumb -funwind-tables -D_OSP_DEBUG_ -D_OSP_ARMEL_" cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DFULLVER=%{version} -DMAJORVER=${MAJORVER}
+CXXFLAGS="-O2 -g -pipe -Wall -fno-exceptions -Wformat -Wformat-security -Wl,--as-needed -fmessage-length=0 -march=armv7-a -mtune=cortex-a8 -mlittle-endian -mfpu=neon -mfloat-abi=softfp -D__SOFTFP__ -mthumb -Wa,-mimplicit-it=thumb -funwind-tables -D_OSP_DEBUG_ -D_SECURE_LOG -D_OSP_ARMEL_" cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DFULLVER=%{version} -DMAJORVER=${MAJORVER}
%endif
# Call make instruction with smp support