summaryrefslogtreecommitdiff
path: root/policy/CMakeLists.txt
diff options
context:
space:
mode:
authorZofia Abramowska <z.abramowska@samsung.com>2015-08-11 17:25:28 +0200
committerZofia Abramowska <z.abramowska@samsung.com>2015-08-12 11:48:18 +0200
commitcdf4595a9bd05ee18a7d7cfee4383ad98a542e8d (patch)
treea43eef6c7e27b3be0ce979effd47f2fc1952090e /policy/CMakeLists.txt
parentb10063c6aa5307343772800f017ea1267cf33f76 (diff)
downloadsecurity-manager-cdf4595a9bd05ee18a7d7cfee4383ad98a542e8d.tar.gz
security-manager-cdf4595a9bd05ee18a7d7cfee4383ad98a542e8d.tar.bz2
security-manager-cdf4595a9bd05ee18a7d7cfee4383ad98a542e8d.zip
Change-Id: I28d9b62547c5415f7cfc3c5934b75d4b6b6c020f
Diffstat (limited to 'policy/CMakeLists.txt')
-rw-r--r--policy/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/policy/CMakeLists.txt b/policy/CMakeLists.txt
index bd08edc2..bb795dda 100644
--- a/policy/CMakeLists.txt
+++ b/policy/CMakeLists.txt
@@ -2,4 +2,5 @@ FILE(GLOB USERTYPE_POLICY_FILES usertype-*.profile)
INSTALL(FILES ${USERTYPE_POLICY_FILES} DESTINATION ${SHARE_INSTALL_PREFIX}/security-manager/policy)
INSTALL(FILES "app-rules-template.smack" DESTINATION ${SHARE_INSTALL_PREFIX}/security-manager/policy)
INSTALL(FILES "privilege-group.list" DESTINATION ${SHARE_INSTALL_PREFIX}/security-manager/policy)
+INSTALL(FILES "privilege-mapping.list" DESTINATION ${SHARE_INSTALL_PREFIX}/security-manager/policy)
INSTALL(PROGRAMS security-manager-policy-reload DESTINATION ${BIN_INSTALL_DIR})