summaryrefslogtreecommitdiff
path: root/legacy/CMakeLists.txt
diff options
context:
space:
mode:
authorJeongmo Yang <jm80.yang@samsung.com>2015-10-06 21:17:52 +0900
committerJeongmo Yang <jm80.yang@samsung.com>2015-10-08 12:17:31 +0900
commitffb159ab752733a9f4689db05d0d0bf5966e7b23 (patch)
treef41779bd2db434e75d7012324c07a0fb80a9adf2 /legacy/CMakeLists.txt
parent309b9fee596451a2c850efed975a24260d6bfecc (diff)
downloadmmsvc-recorder-ffb159ab752733a9f4689db05d0d0bf5966e7b23.tar.gz
mmsvc-recorder-ffb159ab752733a9f4689db05d0d0bf5966e7b23.tar.bz2
mmsvc-recorder-ffb159ab752733a9f4689db05d0d0bf5966e7b23.zip
Change-Id: I4695da31c4234811f4554371a07b635d61cdd29c Signed-off-by: Jeongmo Yang <jm80.yang@samsung.com>
Diffstat (limited to 'legacy/CMakeLists.txt')
-rw-r--r--legacy/CMakeLists.txt12
1 files changed, 1 insertions, 11 deletions
diff --git a/legacy/CMakeLists.txt b/legacy/CMakeLists.txt
index 39b8ea5..0d4f7a1 100644
--- a/legacy/CMakeLists.txt
+++ b/legacy/CMakeLists.txt
@@ -5,7 +5,6 @@ SET(submodule "recorder")
# for package file
SET(dependents "dlog mm-camcorder capi-media-audio-io audio-session-mgr")
-SET(pc_dependents "capi-base-common capi-media-audio-io")
SET(fw_name "${service}-${submodule}")
@@ -48,13 +47,4 @@ SET_TARGET_PROPERTIES(${fw_name}
)
INSTALL(TARGETS ${fw_name} DESTINATION ${LIB_INSTALL_DIR})
-INSTALL(
- DIRECTORY ${INC_DIR}/ DESTINATION include/media
- FILES_MATCHING
- PATTERN "*_private.h" EXCLUDE
- PATTERN "${INC_DIR}/*.h"
- )
-
-SET(PC_NAME ${fw_name})
-SET(PC_REQUIRED ${pc_dependents})
-SET(PC_LDFLAGS -l${fw_name})
+